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TANDBERG QUICK SET C20

GETTING STARTED
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After wake-up, the screen will typically look like this:Waking up the system
To make a call you need to wake up the system from standby. However, if 
someone calls you, the system will wake up by itself.

•	 To wake up the system just pick up the remote control or press any key. 
You may have to point the remote control towards the system to make it 
discover you.

•	 The system will now show the welcome screen, which contains the 
main menu and it will display the main camera image in the background.

•	 The IP number and/or the system name will be displayed in the upper 
left corner.

•	 The IP number is the dial-in number of your system.

•	 The screen will also indicate if there are any calls you have missed. Should the system fail to respond to the remote control or to incoming 
calls, make sure that:

•	 The system is connected to line voltage

•	 The remote control has working batteries

•	 The internal cables, such as the monitor cable and/or the camera 
cables are properly connected, cf. the installation sheet.

The IP number or your URI is the 
dial-in number of your system and 
will appear here.

Date and time 
of day.

Softbuttons 
(described on 
the following 
pages).
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The TRC5 remote control

The function keys in the upper part of the remote 
control reflects the softbuttons on screen...

... and the middle part of the remote control 
is used to handle the video part of the call

... while the lower part of the remote control 
resembles very much the keypad of a cell phone.

ARROW UP/DOWN: Use the  and  arrow keys to navigate in the 
menu and to move the camera (pan, tilt) when the menu on screen is 
not displayed.

OK/SELECT: Press the  key to confirm your choice or selection.

ARROW LEFT: 
Press the  arrow 
key to go one step 
back in the menu or 
to move to the left 
in a text field.

ARROW RIGHT: 
Press the  arrow 
key to expand the 

selected menu item 
or to move to the 

right in a text field.

MICROPHONE: 
Press the  key 
to toggle the 
microphones  
on/off.

VOLUME: Press 
the + or – on the 

 key to adjust 
the volume.

PRESENTATION: 
Press the  key 

to show/hide a 
presentation.

ZOOM: Press 
the + or – on the 
 key to zoom the 

camera in and out.

FUNCTION KEYS: 
Each key reflects a 
softbutton on screen 
and represents 
shortcuts and 
advanced functions.
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CALL: Press the 
 key to display 

the recent calls 
menu. Select 
one or more 
contacts and 
press the  key 
to initiate the call.

CLEAR: Press the  key to 
remove characters in a text 
field.

END CALL   / 
STANDBY: Press the 

 key to end a call 
or, when idle, to go  
into standby mode. 

Alphanumeric keypad: Use the keypad in the same 
way as you would use a cell phone. 

abc/123 #: Press the # 
key to toggle between  
lower case characters 
and numbers. 

0-9, a-z, period (.), @, 
space, *:  Press a key 
repeatedly to toggle 
between the options 
displayed on each key. 

HOME: Press 
the  key to go 
back to the Home 
menu.

PHONE BOOK: Press 
the  key to display 
the phone book.

LAYOUT: Press the 
 key to display the 

Layout menu, then 
select a view in the 

menu. 
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Navigating in the menus
Your TANDBERG Quick Set C20 is operated by means of the remote 
control. All you need to know to get started are a few basic navigation 
principles.

•	 Press the home key ( ) to show the Home menu.

•	 The arrow keys in the center of the upper part of the remote control are 
used to navigate in the menus. 

•	 When the system shows the Home menu only, pressing home key ( ) 
will hide the menu. To bring it back, press the home key ( ) again.

•	 In an input field pressing cancel will delete characters/numbers to the 
left of the cursor position.

Press the  key to produce the home 
menu on the screen.

The element 
currently selected 
is indicated by an 
orange rectangle. 
Use the vertical 
arrow keys to 
navigate up and 
down in a menu.

The little 
triangle 

indicates that 
a submenu is 

available.

Example showing a submenu produced by pressing the right arrow 
key.

The little triangle 
indicates that  

there are further 
submenus available. 
Use the right arrow 

key or  to show this 
submenu.

Context sensitive 
softkeys corresponding 
to the function keys of 
the remote control.

Softkeys not used in a 
given context are shown 

ghosted.
If there is no menu shown...
Wake up the system by lifting the remote control and press the  key to 
produce the Home menu. 

Use the left arrow key to 
collapse the menu expansion, 
i.e. to go back one level.

Use the home key ( ) to exit all 
menus and return to showing 

the Home menu only.
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Entering text in text fields
Some menu fields expect text information to be entered. Apart from the 
need to enter the number or identity of the person you want to call, you 
will also—among other things—need this ability to search and maintain 
your list of contacts in the phone book.

What happens when you press a number key?
•	 Pressing a number key outside calls will cause the call menu to be 

shown.

•	 When the cursor is positioned inside an entry field expecting text 
entries, the system automatically switches to text mode (ABC). Entering 
letters is similar to as on a cell phone—see right.

•	 When the cursor is positioned inside an entry field requiring number 
entries, the system automatically switches to number mode (123) 
allowing numbers to be dialed with the number keys as usual.

Using the number keys in text fields
Whenever text entries are expected by the system, a small abc or ABC 
appears in the right lower corner of the entry field. For entry fields 
expecting numbers, 123 will appear instead. In text mode, entries from 
the number keys are automatically interpreted as text entries in the 
same way as on a cell phone.

Guidelines:
•	 Press the key that corresponds to the required letter as many times 

as needed to produce that letter.

•	 Switch between lower case (abc) and upper case (ABC) letters with 
the # a/A key.

•	 Switch between text mode (abc) and number mode (123) by keeping 
the # abc/123 key depressed for more than a second.

•	 To insert space, press the 0 _ key.

•	 To insert the @ sign, press the 1-key twice, while the keypad is in 
text mode.

•	 To insert the . sign, press the * .-key once, while the keypad is in 
number mode.

•	 To write digits and numbers in a text input field, repeatedly press the 
corresponding key until the digit appears.

•	 To erase erroneous inputs, use the c key.

Special characters
Sometimes you will need to make use 
of special characters, e.g. when entering 
names in My contacts. 

Whenever it is likely that special characters 
are needed, the softbutton special 
characters giving you access to the special 
characters menu will be displayed.

If needed, press 
this key repeatedly 
until the input field 
is set as required 
(123/abc/ABC).

Special characters
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Screen layout
The layout of the screen can be changed as shown to the right.

To produce display options screen, press the layout (  ) key. 
Alternatively, you may enter this function through Settings > Layout. 

•	 Use the arrow keys to move between the alternatives and use  to 
select the alternative you want to use.

•	 Note that you may, or may not, include selfview (i.e. the outgoing video 
signal from your own system).

•	 You set whether to include selfview or not by means of the left-most 
softkey. 

Layout control used during a call gives you the possibility to include 
selfview...

Adding wallpaper to your screen
 

In the 
Settings 
submenu 

navigate down 
to Wallpaper. 

Press  again. 

In the Home menu, 
navigate down to Settings 
and press the  key.

Select between the 
options available and 
press the  key to leave 
the menu putting your 
choice into effect. See 
also page 19 for more on 
this.

However, if you already have 
activated the selfview, the menu 
will give you these options when 
you enter the menu again.

However, if you already have 
activated the selfview, you may 
select where the selfview should 
appear in the image when you 
enter the menu again.

Layout control outside a 
call is limited to the choice 
between showing selfview 
and showing a wallpaper...

Layout control when in a 
call provides the choice of 
showing selfview or full 
screen participant...
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Camera presets
You may create predefined camera zoom and angle sets (se the next page 
for details). This is referred to as camera presets.

Do as follows:

1. Press the  key on the remote control to display the Layout menu. 
Select Selfview to be shown as required. In this way you will see what 
other will see of you in a call.

2. Press the  key on the remote control to display the Home menu and 
select Camera control.

3. This will cause softbuttons to appear. Press the function key 
corresponding to Camera presets (function key number 2 from the 
left).

Where to find it
 

Using the presets
 

Use the vertical arrow keys to navigate in the menu and use  
to select a preset causing the camera to move accordingly. Note 
that this feature may be utilized any time.
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Adding a camera preset
For more on camera presets as such, see the previous page.

To add a camera preset, do as follows:

1. Press the  key on the remote control to display the Layout menu. 
Select Selfview to be shown as required. In this way you will see what 
other will see of you in a call.

2. Adjust camera position and zoom using the four arrow keys and the 
zoom key.

3. Press the  key on the remote control to display the Home menu and 
select Camera control.

4. This will cause softbuttons to appear. Press the function key 
corresponding to Camera presets (function key number 2 from the 
left).

5. Follow the procedure shown to the right.

Adding a camera preset
 

Moving and zooming the camera
 

In the Camera presets 
menu navigate to Add 
camera preset and press 

.

Navigate to the preset to 
define (or redefine, if it 
already existed). Press  to 
produce the submenu.

Give it a descriptive name, 
use special characters, if 
needed.

Save the new preset.Use the arrow keys 
and the zoom keys.
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BestView—Face recognition
The TANDBERG Profile is capable of doing face recognition. 

The face recognition system aims to search for faces in order to optimize 
the picture frame, and is therefore called BestView. Once a face or 
group of faces has been detected camera zoom and camera angle will be 
changed accordingly to obtain an optimal representation on the screen.

Kindly observe the following:

•	 The Best view feature is still a preview feature.

•	 The Best view optimization process may take up to 5 seconds.

•	 The detection of faces works better when people look towards the 
camera.

•	 The area from the eyebrows down to just below the lips should be 
uncovered.

•	 Beard is normally not a problem.

Using Best view

1. Press the  key on the remote control to display the Layout menu. 
Select Selfview to be shown as required.

2. Press the  key on the remote control to display the Home menu and 
select Camera control

3. This will cause softbuttons to appear. Press the function key 
corresponding to Camera presets and navigate to Best view. 

4. Press  on the remote control to start the Best view optimization 
process. Look towards the camera for about five seconds

5. The system will now look for faces and adjust the zoom and camera 
angle to obtain a best fit.

Where to find it

The softbuttons 
shown are produced 
via the Camera 
control menu.

Use this 
softbutton to 
exit. 
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Camera settings
Camera settings let you adjust the exposure and whitebalance.

Do as follows:

1. Press the  key on the remote control to display the Layout menu. 
Select Selfview to be shown as required.

2. Press the  key on the remote control to display the Home menu and 
select Camera control

3. This will cause softbuttons to appear. Press the function key 
corresponding to Camera settings (function key number 2 from the 
left).

4. Follow the procedures outlined to the right.

Adjusting the exposure

Adjusting the whitebalance

If you change the 
Brightness mode 
to Manual, the 
Brightness level will 
be possible to set by 
you. Since Auto has 
been chosen here, 
the actual level is 
shown ghosted.Backlight compensates for any backlight 

shining on the camera from behind you 
causing you to appear dark.

Since the whitebalance has been set to Manual in this case, you will 
have access to setting the whitebalance in the usual manner. Use 
Automatic if that is more convenient.
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Main source
You may choose whether to use the camera or the PC input as your main 
source.

Starting from the Home menu, navigate down to Settings and press the 
 key. Then navigate to Main source and press the  key. Select between 

the options shown in the Fig. below. 

Press the  key to exit the menu putting changes into effect or the left 
arrow key to leave the menu going one step back. Further details are 
shown on the next page.

This feature is also available as a softbutton when you select Camera 
control.

Call settings—an overview
The Call settings menu lets you set the default bit rate and whether and 
how the system shall answer incoming calls automatically. The options are 
treated more in detail on the next page.

Starting from the Home menu, navigate down to Settings and press the 
 key. Then navigate to Call settings and press the  key. Select between 

the options shown in the Fig. below. 

Press the  key to exit the menu putting changes into effect or the left 
arrow key to leave the menu going one step back. Further details are 
shown on the next page.
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Call settings—auto answer options
You may set up your system to answer automatically whenever someone 
calls you. If you choose to do so, you may also specify how long time it 
shall take before your system connects you and whether your microphone 
should be muted (turned off) or not.

Call settings—default call rate
The Call settings menu lets you set the default call rate expressed as 
default number of kilobits per second. You may want to consult your 
system administrator to discuss the best setting in your environment. 
Options are 128, 256, 384, 512, 768 (initial default), 1152, 1472, 1920, 
2560, 3072, 4000 and 6000 bits per second.

 

Use the left and 
right arrow keys to 
alter how long time 
it shall take before 
your system connects 
you. Interval is 0–50 
seconds.

For privacy you may 
set the microphone 
to be muted upon 
autoanswer. You will 
then have to activate 
the microphone 
yourself (press )

Set to On to have 
your system answer 
incoming calls 
automatically and 
Off to answer them 
manually.
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Language settings
This will allow you to specify the On-Screen Display (OSD) language. 
The following languages are supported: English, French, German, Italian, 
Japanese, Korean, Norwegian, Portuguese, Russian, Spanish, Swedish, 
Turkish.

Starting from the Home menu, navigate down to Settings and press the  
key. Then navigate to Language and press the  key again. Use the up and 
down arrow keys to select.

Press the  key to exit the menu putting changes into effect or the left 
arrow key to leave the menu going one step back.

About the setting of date and time
You may have the system pick date and time for you or you may specify 
date and time zone settings along with date and time format and the date 
and time of day itself. 

Starting from the Home menu, navigate down to Settings and press the  
key. Then navigate to Date and time and press the  key. Select between 
Auto and Manual. 

Press the  key to exit the menu putting changes into effect or the left 
arrow key to leave the menu going one step back. Further details are 
shown on the next page.
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Setting date and time manually
Make sure you have set the Set date and time to Manual (previous 
page).

Using the below Fig as example set everything as required using the  
arrow keys and the  key in the usual manner.

Setting date and time automatically
You may have the date and time of day set automatically. However, you 
must still specify time and date formats along with the time zone. 

Make sure you have set the Set date and time to Automatic (previous 
page).

Use arrow keys and the  key in the usual manner to set everything as 
required.
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Selecting ring tone
The system lets you choose between a multitude of ring tones. 

Starting from the Home menu, navigate down to Settings and press the  
key. 

Then navigate to Sounds and alerts and press the  key again. Navigate 
to Ring tone and press the  key again. Use the up and down arrow keys 
to move about the ring tones. Each ring tone will be played as you position 
the cursor at it.

Press the  key to exit the menu putting changes into effect or the left 
arrow key to leave the menu going one step back.

Setting ring tone volume
The system lets you set the ring tone volume. 

Starting from the Home menu, navigate down to Settings and press the  
key. 

Then navigate to Sounds and alerts and press the  key again. Navigate 
to Ring tone volume and press the  key again. Use the left and right 
arrow keys to set the volume.

Press the  key to exit the menu putting changes into effect or the left 
arrow key to leave the menu going one step back.
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Setting key tone to on or off
The system may be set to emit a sound every time you click key on the 
remote control. 

Starting from the Home menu, navigate down to Settings and press the  key. 

Then navigate to Sounds and alerts and press the  key again. Navigate 
to Key tone and press the  key again. Use the up and down arrow keys to 
select. 

Press the  key to exit the menu putting changes into effect or the left 
arrow key to leave the menu going one step back.

Setting wallpaper on your screen
The system lets you set a wall paper on your screen. This is shown in idle 
condition only.

Starting from the Home menu, navigate down to Settings and press the  key. 

Then navigate to Wallpaper and press the  key again. Navigate to Ring 
tone volume and press the  key again. Use the up and down arrow 
keys to select wall paper. Uploading and inserting a custom wallpaper is 
explained overleaf.

Press the  key to exit the menu putting changes into effect or the left 
arrow key to leave the menu going one step back.
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Inserting your own wallpaper
The system lets you upload and use your own wall paper (e.g. your logo) 
on your screen. 

The custom wallpaper is uploaded from the web interface. Open a web 
browser and enter the IP address of the codec. Select Wallpaper from 
the menu on top of the screen. Browse for the file and press the Upload 
button. Toggle once between None and Custom wallpaper to put the 
change into effect. See the Appendices section of the Administrator Guide 
for your system for further details about the web interface.

System information
An extensive list of applicable information of your system can be produced.

Starting from the Home menu, navigate down to Settings and press the  key. 
Then navigate to System information and press the  key again. 

To exit this screen, press the home key ( ).

 

 A shortcut to this function is available. Make sure the system 
displays the Home menu (press the  key on the remote control 
to display this menu). Then press the rightmost softbutton to 
display the System information.
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TANDBERG QUICK SET C20

MAKING CALLS
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Making calls by dialing the number
Observe that the term “number” has a wide definition here; you may use 
the procedure outlined on this page to call people by their alphanumeric 
address as well, for example: 

“alice.wonderland@mycompany.com”

Terminating an ongoing call
Terminating an ongoing call is similar to terminating calls on a cell phone—
just press the  key on the remote control.

When someone is calling
Respond to an incoming call by pressing the    key on the remote control 
to accept it, or press the  key to reject it.

Press the  key to produce the call menu, if needed. Position the 
cursor at  Call and press  to produce the submenu.

Key in the “number” to call. If needed, switch to alphanumeric setting 
by means of the abc/123/ABC softkey. 

Press the softkey Special characters to access non-standard 
characters, if needed. See  Special characters on page 8 for more on 
this.

The autocomplete feature will propose a “number” based on your 
Recent calls list. 

Press  followed by   or, press  twice to start calling. Press the  key on 
the remote control to 
terminate an ongoing 

call

Press the 
 key on 

the remote 
control to 
reject an 
incoming 

call

Press the  
  key on 

the remote 
control to 
answer an 
incoming 
call



What’s in this guide? Getting started Making calls Using the phone book In-call features Advanced settingsMaking calls

23D14503.01 USER GUIDE TANDBERG QUICK SET C20—July 2009

Making calls using phone book
Making use of the phone book is time saving and prevents you from 
inadvertently calling the wrong number. 

The entries, often referred to as contacts, are sorted alphabetically. 

Press the  key to produce the call 
menu, if needed. Position the cursor 
at  Call and press  to produce the 
submenu…

If you know your way, 
navigate down to the 
folder required and press 

 to produce the contents 
of that folder. Use the 
arrow keys to locate 
whom to call and press  
to place the call.

Alternatively, you may 
search for an entry in 
the phone book. This is 
described in the section 
Using the Phone book.

If you know your way, navigate down to the folder required 
and press  to produce the contents of that folder. Use the 
arrow keys to locate whom to call and press  to place the 
call.

Alternatively, you may search for an entry in the phone book. 
This is described in the section Phone book usage.

...then navigate down 
to  Phone book and 
press  to display the 
phone book.

Method 2

Method 1

… to show the phone book. 
Press the 
Phone 
book 
key…
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Making calls using the recent calls list
If you have called somebody, or somebody has called you, this will be 
listed in the list of recent calls.

To gain access to the recent calls list, just press the  key on the remote 
control.

You may also copy entries in the recent calls list to your phone book—see 
Using the phone book for details.

Select what type of recent calls to show; All recent calls, just 
the missed calls, just the placed calls or just the received calls, 
by means of the softbuttons. Use the rightmost to clear the call 
history.

The icons used
The icon  is used to denote calls made by you.

The icon  is used to denote calls received.

The icon  is used to denote missed calls.
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TANDBERG QUICK SET C20

USING THE PHONE BOOK
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Opening the phone book:Basic phone book features
Your TANDBERG Profile contains a phone book functionality very similar to 
what you find in a mobile phone.

It contains a section in which you can add your own list of contacts, and 
most corporate solutions will also include a corporate phone list.

This latter list is normally installed and maintained from remote by your 
system administrator through a management system like the TANDBERG 
Management Suite (TMS), which is available separately. 

You cannot edit the corporate list yourself, but you may add entries to My 
Contacts. These may be edited ad libitum. 

Navigating in the phone book
•	 Basic navigation in the phone book is done in the usual way.

•	 When positioned at a line with a small folder icon in front, press the right 
arrow key to produce the contents of this folder. Repeat, if needed, if 
there are more levels.

•	 Whenever you are at a lower level, use the left arrow key to move one 
level back.

Calling an entry in the phone book
Once an entry is located, just press the  key to place the call.

 

This will cause the phone book menu to open…

The phone book typically contains your own My contacts and a 
corporate phone book.

In My contacts you may enter your own contacts.

Press the phone book key…

 Need to search for an entry in the phone book? See Searching in 
the phone book on the next page. 
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Searching in the phone book
While the My contacts may contain up to 200 entries, the entire phone 
book (which may include server based corporate directories) can be 
virtually unlimited in size. Consequently, using the arrow keys as the only 
navigation device can easily become a cumbersome task. What to do?

Enter Quick Search by Letters. Whenever you are inside the phone 
book navigating in the list of entries, the numerical keypad automatically 
switches from 123 mode to ABC mode. To locate a specific entry, just 
type in the first letter as with a cell phone. The system will then display 
all matches. Add more letters to refine your search. The search will be 
done within the folder your cursor at present is located and inside any 
subfolders within this folder. 

Entering text in the search field
Example: How do I write Alice 123 in the Search input field in the 
phone book?

Do as follows:

1. Press the 2-key once to get an A
2. Press the #-key once to switch between upper and lower case letters

3. Press the 5-key three times to get an l
4. Press the 4-key three times to get an i

5. Press the 2-key three times to get a c
6. Press the 3-key twice to get an e
7. Press the 0-key once to get space
8. Press the 1-key three times to get a 1
9. Press the 2-key four times to get a 2
10. Press the 3-key four times to get a 3.

Quick search by letters
To search for an entry in the phone book, navigate to where you assume 
the entry resides. Any search will be done within the folder your cursor 
at present is located and inside any subfolders within this folder. 

If in doubt, remain at the top level (called root in computer terminology) 
and do your search from there.

Just type the letter (or switch to 123 mode by pressing the # key to key 
in digits) and the Search field will be activated immediately. The phone 
book will then look something like this:

The search will begin immediately. Add more letters to narrow and 
refine your search.

Example: Keying in da, will return entries like Dave Olson and David 
Jones, but also John Dahl and Vittorio Dalmazzino. There is no case 
sensitivity here.

 How to open the phone book is described Basic phone book 
features, which can be found on the previous page. 
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Adding an entry manually to My contacts
Open the phone book by pressing the  key on the remote control.

Navigate to My contacts:

Press the  key to show the contents of My contacts. A softkey named 
New contact will now appear along the bottom line of the display: 

Press the corresponding function key on the remote 
control to enter the Edit dialog box.

Enter name and “number” of the new contact. After you have entered 
this information, the Save field will no longer appear ghosted and you 
may navigate down to this field and press the  key to save your new 
entry.

Alternatively, navigate down to Cancel and press the  key to exit the 
dialog box without saving the new entry.

Adding new contacts
New contacts can be added to My contacts only. Other entries must be 
entered by you system administrator.

 How to open the phone book is described Basic phone book 
features, which can be found two pages back. 

Adding an entry from recent calls or the phone book
While you are inside the phone book or the list of recent calls, navigate 
to the entry you would like to copy to My contacts and press the  key 
or the right arrow key to show the options menu:

Navigate down to Save to my contacts and press the  key to open 
the edit dialog box. This is similar to when entering a new contact 
manually (see right for details), but in this case the name and “number” 
of the copied contact has been filled in already by the system. If you 
want to edit the information entered you may do so. Remember to save 
before leaving the menu.
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Editing existing entries
You may edit and delete entries in My contacts any time. Since updates 
in the corporate phone book(s) made by your system administrator will 
not affect My contacts, you may have to use this feature from time to 
time when corporate phone book changes are made.

Editing entries in the phone book
Open the phone book. Since entries in My contacts are the only ones 
that may be subject to editing, navigate to My contacts and press the  
key to open it.

Navigate to the entry to edit and press the  key again. In the submenu 
that now appears, navigate to Edit and press the  key to open for 
editing of the entry.

You will now see a dialog box similar to this:

in which the name and “number” of the entry selected for editing has 
already been inserted. 

Edit as required and navigate down to Save and press the  key to put 
the changes into effect. 
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TANDBERG QUICK SET C20

IN-CALL FEATURES
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Sharing a PC presentation
General recommendations tips for making your video meeting room as 
good as possible are described in the Administrator guide for this product. 
The Administrator guide may be downloaded from www.tandberg.com.

Dual video stream
With dual video stream you can view two different live video streams 
simultaneously, the main video and one additional source. This could 
for example be both a PC presentation and the person who gives the 
presentation.

If one of the video systems does not support dual video stream, no second 
video stream will be established and the PC presentation will be shown as 
the main video.

Sharing a presentation
To share a presentation, do as follows:

1. Make sure the PC does not cover any of the microphones as this will 
reduce the audio quality at the far end.

2. Locate the DVI cable and connect the PC to the video system.

3. When pressing the presentation button on the remote control the 
default presentation source is activated.

The DVI/VGA input is compliant with VESA Extended Display Identification 
Data (EDID) and will be able to notify the PC of the supported output 
formats.

Troubleshooting if the presentation does not show
•	 On most PC’s you must press a special key combination to switch the 

PC image from the PC screen to the video screen.

•	 Check that the presentation source is correctly defined. Access to this 
setting may be password protected by your system administrator and 
the procedure is described in the Administrator guide for this product.

•	 Make sure your PC is set to activate your VGA output.

Other presentation sources
You can also connect other presentation sources like:

•	 DVD

•	 Document camera

To specify which source to serve for the presentation select it as 
shown here. Note that the name of each source can be changed, 
consult your administrator for details on this.
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TANDBERG QUICK SET C20

ADVANCED SETTINGS
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About the advanced settings
The Advanced settings lets you define extra softbutton functions; alter 
the IP settings of the system; utilize the Advanced configuration options 
and finally change the Administrator’s password. 

Your Quick Set C20 can be configured through its web interface, but it may 
also be configured through the Advanced configuration. This is normally 
carried out by your system administrator, who may have password 
protected the access to the Advanced configuration. 

Starting from the Home menu, navigate down to Settings and press the  key. 

Then navigate to Advanced and press the  key again to display the 
options available (shown below). 

Advanced configuration & password
The Advanced configuration is aimed at system administrators only and 
may have been password protected by your system administrator. Unless 
you are the system administrator you should leave these settings as they 
are.

The IP settings (not shown) are also aimed at system administrators.

The Advanced configuration settings and the IP settings are described 
in the Administrator Guide for the Quick Set C20. This guide can be 
downloaded from www.tandberg.com. Look for Support and then 
Documentation. 

  

 The password may not have been set. If you decide to give your 
system a password, take care. If you forget your password or 
otherwise forget it, contact your TANDBERG representative for 
help.
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Defining softbutton functions
The function keys of the system’s remote control are used to control the 
softbuttons along the lower end of the screen. These softbuttons are 
context sensitive, i.e. they appear when needed and not else—typically 
when you adjust settings via the menus.

Note! These settings may have been password protected by your system 
administrator.

However, you may enhance your system’s perceived performance by 
adding softbutton functionality to idle as well as to in-call situations.

1. Starting from the Home menu, navigate down to Settings and press the  
key. 

2. Then navigate to Advanced and press the  key again to display the 
options available (shown below).

3. Expand the Programmable softbuttons and select whether the 
definitions shall apply when in idle or when in call. You may define one 
set for each situation, but only one at a time.

 

4. Expand your selection to display a list of all five softbuttons. 

5. Navigate to the softbutton to be defined, if needed and expand this 
menu item.

6. You will now have three choices; Main source selection, Camera 
preset and Speed dials. These are all treated on the following pages.

 

 If you want a softbutton assignment to apply to both idle and 
in-call situations you must assign a function twice—one setting 
for idle and one for in-call situations. Note that any softbutton can 
be assigned to any function. Setting one softbutton to a specific 
function for idle situations does not imply that the same function 
must be assigned to the same softbutton for in-call situations 
(although doing so may appear more logical in many cases).
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Softbutton—Main source selection
If you want direct access (via the softbuttons along the bottom line of 
the screen) to the source used, you should assign the function Main 
source selection to one of the softbuttons. In the following we will use 
softbutton 1 as an example, but the function may be assigned to any of 
the five softbuttons.

Do as follows:

1. Navigate down to the softbuttons options as shown on page 34. Make 
sure you have decided whether your setting shall apply to idle or in 
call. If you want it to apply to both situations you must do this twice, 
one setting for each case—see the tip on page 34 for more on this.

2. Expand the Main source selection menu.

3. Use the vertical arrow keys to go between the options—Camera or 
PC as main source.

4. Press the  key to exit the menu putting changes into effect or the 
left arrow key to leave the menu going one step back.

Below is a screenshot showing how the softbuttons appear when 
assignments have been made.

 If you have set softbutton 1 to PC as main source, you may want 
to set softbutton 2 to Camera (or the other way around) in order 
to be able to conveniently switch between the two.
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Softbutton—Camera Preset
If you want direct access (via the softbuttons along the bottom line of 
the screen) to predefined camera presets, you should assign the function 
Camera preset to one or more of the softbuttons. 

Note that camera presets must have been defined before you start 
assigning presets—see page 10 for more on camera presets.

In the following we will use softbutton 1 as an example, but the function 
may be assigned to any of the five softbuttons.

Do as follows:

1. Navigate down to the softbuttons options as shown on page 34. Make 
sure you have decided whether your setting shall apply to idle or in 
call. If you want it to apply to both situations you must do this twice, 
one setting for each case—see the tip on page 34 for more on this.

2. Expand the Camera preset menu.

3. Use the vertical arrow keys to go between the presets existing.

4. Press the  key to exit the menu putting changes into effect or the 
left arrow key to leave the menu going one step back.

Below is a screenshot showing how the softbuttons appear when 
assignments have been made.
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Softbutton—Speed dials
If you want direct access (via the softbuttons along the bottom line of the 
screen) to contacts in the phone book, you should assign the function 
Speed dials to one or more of the softbuttons. 

Note that assignments can be made to existing contacts only. To add a 
contact to your phone book, see page 28.

In the following we will use softbutton 1 as an example, but the function 
may be assigned to any of the five softbuttons.

Do as follows:

1. Navigate down to the softbuttons options as shown on page 34. Make 
sure you have decided whether your setting shall apply to idle or in 
call. If you want it to apply to both situations you must do this twice, 
one setting for each case—see the tip on page 34 for more on this.

2. Expand the Speed dials menu.

3. Use the vertical arrow keys to navigate in the phone book. For more 
on phone book usage, see page 26.

4. Press the  key to exit the menu putting changes into effect or the 
left arrow key to leave the menu going one step back.

Below is a screenshot showing how the softbuttons appear when 
assignments have been made.
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Softbutton—Clear softbuttons
You may clear softbuttons that you no longer want to appear. This is done 
via the Clear softbutton at the bottom of the menu. You do not have to 
clear a softbutton function in order to assign the softbutton to another 
function. That may be done right away.

For more on how to get to the below menu—see page 34 for details.

 

Restart
Should you need to restart the system, do as follows:

1. Starting from the Home menu, navigate down to Settings and press the  
key. 

2. Then navigate to Restart and press the  key again. You will now be 
prompted to confirm. 

 

 Make sure you select the right softbutton (idle mode or in-call 
mode).
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While all reasonable care has been taken to ensure that the 
information contained in the presentation is accurate and not 
misleading, Tandberg shall not be liable for any loss resulting from 
reliance placed on the information contained in this document.

TANDBERG reserves the right to amend any of the 
information in this document in order to take account of 
recent advances.

Information on intellectual property rights, trademark, 
disclaimers, patent information, copyright notice, safety 
instructions and environmental issues can all be found in 
the Administrator guide for this product. To download the 
Administrator guide go to www.tandberg.com and navigate 
to Support and then Documentation.

Copyright © 2009 TANDBERG. All rights reserved.
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